Erreurs de licence -132 / -136 (Impossible de se connecter au serveur d'activation de licence de Bricsys)

Symptômes - Bas

Lorsque j'essaie d'activer BricsCAD, j'obtiens l'un des messages d'erreur suivants :

  • Impossible de se connecter au serveur d'activation de licence de Bricsys (erreur -132)
  • Erreur dans la transaction http avec le serveur d'activation (code d'erreur -136)

Cause

Causes possibles :

  • Vous n'êtes pas connecté à Internet.
  • Le serveur Bricsys est en panne.
  • Vous êtes connecté à Internet via un serveur proxy.
  • Il y a un firewall qui empêche votre serveur de communiquer avec license.bricsys.com/actpro.

Solution

  • Erreur 132 uniquement : s'il n'y a pas de problème avec votre connexion internet, réessayez plus tard, peut-être que notre serveur d'activation était en panne ou inaccessible.
  • Erreur 136 uniquement : essayez de désactiver votre logiciel antivirus pendant l'activation.
  • Si vous vous connectez à Internet via un serveur proxy : configurez les paramètres du proxy avant de l'activer.
  • Si vous vous connectez à Internet avec un pare-feu : essayez de désactiver le pare-feu, ou ajoutez une exception pour autoriser la connexion sur le port 80, url : license.bricsys.com/actpro
Note: Si toutes les solutions ci-dessus échouent, activez votre licence manuellement.