ライセンスエラー -132 / -136 (Bricsysライセンスアクティベーションサーバーに接続できません)

症状

BricsCADをアクティベートしようとすると、次のようなエラーメッセージが表示されます:

  • Bricsysのライセンスアクティベーションサーバーに接続できません。(エラーコード -132)
  • アクティベーションサーバとのHTTPトランザクションエラー (エラーコード -136)

原因

考えられる原因:

  • インターネットに接続されていません。
  • Bricsyサーバーがダウンしています。
  • プロキシサーバー経由でインターネットに接続しています。
  • サーバーが「license.bricsys.com/actpro」と通信するのをファイアウォールによって妨げられています。

ソリューション

  • エラー132のみ:インターネット接続に問題がない場合は、アクティベーションサーバーがダウンしているか、到達不能であった可能性があります。
  • エラー136のみ:アクティベート時にウイルス対策ソフトウェアをオフにしてください。
  • プロキシサーバーを経由してインターネットに接続する場合:アクティベートする前にプロキシの設定を有効にしてください。
  • ファイアウォールでインターネットに接続している場合:ファイアウォールを無効にするか、ポート80で接続を許可する例外を追加してみてください。URL:license.bricsys.com/actpro
Note: 以下のすべてのソリューションが失敗した場合、手動でライセンスをアクティベートしてください。