Lizenzfehler -18 (Keine Lizenz für dieses Produkt auf dem Lizenzserver. Bitte kontaktieren Sie Ihren Lizenz-Administrator)
Symptome
Wir verwenden eine Netzwerklizenz. Wenn BricsCAD versucht, eine Verbindung zum Server herzustellen, meldet es Keine Lizenz für dieses Produkt auf dem Lizenzserver. Bitte kontaktieren Sie Ihren Lizenz-Administrator (Fehlercode -18).
Ursache
Eine mögliche Ursache könnte sein, dass sich die Host-ID geändert hat und nicht mehr mit der Host-ID des Servers übereinstimmt, auf dem sie ausgeführt wird.
Lösung
Versuchen Sie Folgendes:
- Widerrufen Sie die Aktivierung.
- Löschen Sie die aktuelle Bricsys.lic-Datei (befindet sich in C:\Program Files\Bricsys\Bricsys Network License Manager).
- Führen Sie actNetworkLicense.exe aus. Geben Sie den Lizenzschlüssel ein und aktivieren Sie ihn.
- Sobald der Schlüssel aktiviert und die .lic-Datei erstellt wurde, gehen Sie zur Weboberfläche des Lizenzmanagers und führen Sie einen erneuten Lesevorgang/Neustart durch.