Lizenzfehler -18 (Keine Lizenz für dieses Produkt auf dem Lizenzserver. Bitte kontaktieren Sie Ihren Lizenz-Administrator)
Symptome
Wir verwenden eine Netzwerklizenz. Wenn BricsCAD versucht, eine Verbindung zum Server herzustellen, meldet es Keine Lizenz für dieses Produkt auf dem Lizenzserver.Bitte kontaktieren Sie Ihren Lizenz-Administrator (Fehlercode -18).
Ursache
Eine mögliche Ursache könnte sein, dass sich die Host-ID geändert hat und nicht mehr mit der Host-ID des Servers übereinstimmt, auf dem sie ausgeführt wird.
Lösung
Versuchen Sie Folgendes:
- Widerrufen Sie die Aktivierung.Note: Die Widerrufe sind auf zwei pro Schlüssel begrenzt.
- Löschen Sie die aktuelle BricsCAD.lic-Datei (befindet sich in C:\Program Files\Bricsys\Bricsys Network License Server).
- Führen Sie NetworkLicenseManager.exe. Geben Sie den Lizenzschlüssel ein und aktivieren Sie ihn.
- Sobald der Schlüssel aktiviert und die LIC-Datei erstellt wurde, gehen Sie zur Weboberfläche der Reprise License Server Administration und führen Sie einen erneuten Lesen/Neustart durch.