Error de licencia -17 (BricsCAD no puede conectarse al Servidor de Licencias de Red)

Síntomas

BricsCAD muestra el error -17 al intentar conectarse al Servidor de Licencias de Red.

Causa

Posibles Causas:

  • Los firewalls, los servidores proxy, el software antivirus y otras medidas de seguridad pueden bloquear los puertos utilizados por el Servidor de Licencias de Red.
  • El Servidor de licencias de red no está disponible.

Soluciones

  • En primer lugar, asegúrese de que el equipo con BricsCAD:
    • Está en la misma Red de Área Local (LAN) que el Servidor de Licencias de Red, ya sea físicamente o mediante VPN.
    • Puede comunicarse con el Servidor de Licencias de Red en el puerto 5053 y con el puerto ISV mediante TCP/UDP.

    Luego pruebe la conexión entre el equipo con BricsCAD y el servidor de licencias de red. Abra una terminal de Windows PowerShell y ejecute:

    Test-NetConnection -computername <SERVERNAME> -port <NUMBER>
    Nota: Adapte e introduzca la línea anterior para el puerto 5053, luego repítala para el puerto ISV. En ambas líneas, sustituya <SERVERNAME> por el nombre del servidor y <NUMBER> por el número de puerto específico.

    Si la conexión falla, debe abrir el puerto 5053 y el puerto ISV. Para obtener más información, consulte el artículo Configuraciones avanzadas.

  • Asegúrese de que el software antivirus no esté bloqueando el servicio RLM en el Servidor de Licencias de Red.
  • Si hay un servidor proxy entre el equipo con BricsCAD y el Servidor de Licencias de Red, cree la(s) siguiente(s) variable(s) de sistema:
    • HTTP_PROXY=servidor:puerto
    • (opcionalmente) HTTP_PROXY_CREDENTIALS=nombre de usuario:contraseña si el servidor proxy admite la autenticación básica.