Erreur de licence -18 (Pas de licence pour ce produit sur le serveur de licences. Veuillez contacter votre administrateur de licence.

Symptômes

Nous utilisons une licence réseau. Lorsque BricsCAD tente de se connecter au serveur, il signale Aucune licence disponible pour ce produit sur le serveur de licences. Veuillez contacter votre administrateur de licence (code d’erreur -18).

Cause

L'une des causes possibles est que l'hostid a changé et ne correspond plus à l'hostid du serveur sur lequel il s'exécute.

Solution

Essayez les étapes suivantes :

  • Révoquez l'activation.
    Note: La possibilité de révocation est limitée à deux par clé.
  • Supprimez le fichier BricsCAD.lic actuel (situé dans C:\Program Files\Bricsys\Bricsys Network License Server).
  • Exécutez NetworkLicenseManager.exe, entrez la clé de licence et activez.
  • Une fois la clé activée et le fichier LIC créé, accédez à l'interface web d'administration du serveur de licence Reprise et effectuez une relecture/un redémarrage.