Errori di licenza -132 / -136 (impossibile connettersi al Server di Attivazione della Licenza Bricsys)
Sintomi
Quando si cerca di attivare BricsCAD, si riceve uno dei seguenti messaggi di errore:
- Impossibile connettersi al Server di Attivazione delle Licenze Bricsys (errore -132)
- Errore nella transazione http con il Server di Attivazione (codice errore -136)
Causa
Possibili cause:
- Non si è connessi a Internet.
- Il server Bricsys è inattivo.
- Siete connessi a Internet tramite un server proxy.
- Esiste un firewall che impedisce al server di comunicare con license.bricsys.com/actpro.
Soluzione
- Solo Errore 132: se non c'è alcun problema con la connessione a Internet, riprovare più tardi, forse il nostro server di attivazione era inattivo o irraggiungibile.
- Solo Errore 136: provare a disattivare il software antivirus durante l'attivazione.
- Se ci si connette a Internet tramite un server proxy: configurare le impostazioni del proxy prima di attivarlo.
- Se ci si connette a Internet dietro un firewall: provare a disattivare il firewall o aggiungere un'eccezione per consentire la connessione alla porta 80, url: license.bricsys.com/actpro
Note: Se tutte le soluzioni precedenti non funzionano, attivare la licenza manualmente.