ライセンスエラー -18 (ライセンスサーバーにこの製品のライセンスがありません。ライセンス管理者に問い合わせてください)
症状
ネットワークライセンスを使用しています。BricsCADがサーバーに接続しようとすると、「ライセンスサーバーにこの製品のライセンスがありません。ライセンス管理者にお問い合わせください(エラーコード -18)」というメッセージが表示されます。
原因
考えられる原因の1つは、ホストIDが変更され、実行されているサーバーのホストIDと一致しなくなったことが考えられます。
ソリューション
次のことを試してください:
- アクティベート解除します。Note: 1つのキーで可能な取り消し回数は2回までです。
- 現在のBricsCAD.licファイル( C:\Program Files\Bricsys\Bricsys ネットワークライセンスサーバー)を削除してください。
- NetworkLicenseManager.exe を実行します。ライセンスキーを入力してアクティベートします。
- キーがアクティベートされ、LIC ファイルが作成されたら、Reprise License Server Administration Web インターフェイスに移動し、再読み取り/再起動を実行します。

