Licensing errors -132 / -136 (Não é possível conectar ao Servidor de Ativação de Licença Bricsys)
Sintomas
Ao tentar ativar BricsCAD®, recebo uma das seguintes mensagens de erro:
- Não é possível conectar ao Servidor de Ativação de Licença Bricsys (erro -132)
- Erro na transação http com o Servidor de Ativação. (Código de erro -136)
Causa
Causas possíveis:
- Você não está conectado à internet
- O servidor Bricsys está inoperante
- Você está conectado à Internet por meio de um servidor proxy
- Existe um firewall impedindo que seu servidor se comunique com license.bricsys.com/actpro.
Solução
- Erro 132 apenas: se não houver nenhum problema com sua conexão com a Internet, tente novamente mais tarde, talvez nosso servidor de ativação esteja fora do ar, ou inacessível.
- Erro 136 apenas: Tente desligar o software antivírus durante a ativação.
- Se você se conectar à Internet através de um servidor proxy: defina as configurações de proxy antes de ativar o BricsCAD.
- Se você se conectar à Internet atrás de um firewall: tente desativar o firewall ou adicione uma exceção para permitir a conexão na porta 80, url: license.bricsys.com/actpro
Nota: Se as soluções acima falharem, ative a licença manualmente. Consulte o artigo sobre Ativação offline/manual, específico para o seu tipo de licença para obter mais informação sobre o processo de ativação.

