Procedimento geral para impressão
Os comandos PLOTAR e PRINT plotam desenhos para impressoras e arquivos, por meio da caixa de diálogo Print.
O comando -PLOTAR envia desenhos para impressoras e para arquivos, através de avisos na linha de Comando; este comando é concebido para scripts e rotinas.
O comando QPRINT imprime o desenho com a configuração de plotagem padrão, sem exibir a caixa de diálogo Print.
O comando CONFIGPAG cria e edita configurações de página para plotar desenhos na caixa de diálogo Explorer do Desenho.
Um procedimento padrão de impressão consiste nas seguintes etapas:
- Escolha uma aba do Layout ou a aba Modelo.
- Abra a caixa de diálogo Print.
- Selecione um nome da Configuração de Página. (1)
As etapas a seguir são opcionais e só necessárias se você quiser substituir definições de configuração da página selecionada.
- Escolha uma configuração de Plotadora ou Impressora. (2)
- Escolha uma tabela de Estilo de plotagem. (3)
- Escolha um Tamanho do papel. (4)
A imagem reflete a posição e a orientação do desenho no tamanho de papel selecionado.
- Escolha a unidade de tamanho do papel. (5)
- Escolha a Orientação do desenho.(6)
- Defina o Deslocamento da plotagem. (7)
- Especifique a Area de plotagem (a área a ser plotada). (8)
- Defina a Escala de plotagem. (9)
- Marque as Opções de plotagem. (10)
- Ao imprimir do Model Space, escolha um modo Plotagem sombreada. (11)
Esta opção é desativada ao imprimir um layout de Paper Space.
- Marque/desmarque a opção Imprimir para arquivo. (12)
- Especifique o Número de cópias. (13)
- Clique no botão Visualizar para ver uma prévia da saída plotada.
- Quando estiver em um layout, clique no botão Aplicar para atualizar o layout.
- Clique no botão Print para iniciar a impressão.

- No macOS e no Linux, não é possível imprimir em impressoras do sistema. Só é possível imprimir na impressora Print As PDF.pc3. Assim, será gerado um documento PDF, que precisa ser enviado à impressora para impressão física.
- No macOS e no Linux há um comando relevante CONFIGPAG.
Abrir a caixa de diálogo Imprimir

Siga um dos procedimentos:
- Inicie o comando PRINT ou PLOTAR.
- Pressione Ctrl + P.
- Clique em Print... no menu Arquivo.
- Clique na ferramenta de Imprimir... no painel da Faixa de opções (na área de trabalho Desenho).
- Selecione a aba Modelo ou a aba Layout, e clique o botão-direito do mouse, e escolha Print no menu de contexto.
Escolher o tamanho do papel
Pressione a seta para baixo, e a seguir selecione o tamanho do papel, na lista Tamanho do Papel.
Os tamanhos disponíveis dependem da impressora selecionada.
Escolher a unidade de papel
Selecione Polegadas ou Milímetros.

A imagem indica o tamanho, posição e orientação da área de plotagem atual, no tamanho de papel selecionado.
Escolher a orientação do papel
Selecione Retrato ou Paisagem.
- Retrato: O eixo-x do desenho ou layout é alinhado com a extremidade mais curta do tamanho do papel selecionado.
- Paisagem: O eixo-X do desenho ou layout é alinhado com a borda mais longa do tamanho de papel selecionado.
A imagem de tamanho de papel altera de acordo.
Quando estiver em um layout, clique no botão Aplicar para atualizar o layout.
Definir o deslocamento da plotagem
Selecione Centralizar na página ou digite o deslocamento de plotagem nos campos X: e Y:.
O deslocamento é calculado a partir do canto inferior esquerdo do papel.
Quando estiver em um layout, clique no botão Aplicar para atualizar o layout.
Para especificar a área de plotagem:
| Opção | Resultado |
|---|---|
| Vista | Imprime a porção do desenho que é exibida na viewport atual, ou numa vista salva. |
| Extensão | Imprime todas as entidades no desenho. |
| DefLimite | Imprime até os limites definidos no desenho. Esta opção só está disponível ao imprimir no Model Space. |
| Layout | Imprime o layout atual. Esta opção só está disponível ao imprimir no Paper Space. |
| Janela | Imprime a porção do desenho contida em uma janela definida pelo usuário, mantendo a proporção da área de janela de desenho. Clique no botão Selecionar área de impressão ( ou Digite as coordenadas-X e -Y dos cantos da área de impressão nos campos X: e Y:. |
Definir a escala de plotagem
... ao imprimir um layout do Paper Space:
Se você imprimir no Paper Space, a escala final da saída de plotagem é o produto da escala da viewport pela escala de plotagem.
A fim de manter o controle sobre a escala da saída da plotagem:
- Especifique largura e altura das viewports em unidades do desenho.
- Defina a escala de cada viewport para a escala desejada na saída de plotagem.
- A escala de plotagem reflete a relação entre unidades do papel e as unidades de desenho. (veja a tabela abaixo)
| Unidades no papel | Unid. no desenho | Escala de plotagem | Impresso mm ou polegadas = | Unid. no desenho |
|---|---|---|---|---|
| mm | mm | 1:1 | 1 | 1 |
| mm | cm | 10:1 | 10 | 1 |
| mm | m | 1000:1 | 1000 | 1 |
| polegadas | polegadas | 1:1 | 1 | 1 |
| polegadas | pés | 12:1 | 12 | 1 |
... quando imprimir no Model Space:
Se você imprimir no Model Space, a escala da saída do gráfico será igual à escala de plotagem, na condição de que sua unidade de desenho corresponda à unidade de papel. Caso contrário, você precisa multiplicar a escala de plotagem em relação à proporção entre unidades do papel e unidades do desenho. Por exemplo, se você quiser traçar em uma escala 1/50 em um desenho do qual 1 UD = 1 cm, a escala de plotagem = 1/5, se 1 UD = 1 m a escala de plotagem = 20/1 ou 1/0.05
Definir as opções da plotagem
Clique para alternar as opções de plotagem Liga / Desliga.
| Opção | Resultado |
|---|---|
| Plotar espessuras de linhas | Se a opção Plotagem com estilos de plotagem estiver Desligada, as espessuras de linha dos objetos são plotadas. |
| Plotar com estilos de plotagem | Serão usadas as configurações dos arquivos atribuídos STB ou CTB. Nota: Isso se aplica a viewports que tem estilo visual somente Arame2D ou Arame.
|
| Plotar transparências | Plota entidades usando o valor da propriedade Transparencia. |
| Plotar Paper Space por último | As entidades no Model space são plotadas primeiro, as entidades do Paper Space são plotadas por último. |
| Ocultar entidades no Paper Space | Remove linhas ocultas de entidades 3D no Paper Space. Esta opção é desabilitada quando imprimir do Model Space. |
| Marca de Plotagem | Adiciona um cabeçalho e / ou rodapé. Clique no botão Editar marca de plotagem ( |
| Salvar alterações ao layout | Todas as alterações feitas na caixa de diálogo Print são salvas no layout. Esta opção liga/desliga a variável Salvar alterações para o layout |
Definir o modo de sombreamento
Por padrão, o modo Shade plot está definido para Como exibido.
Clique no botão de lista e selecione uma opção para plotar usando um estilo visual diferente.
Definir a Marca de Plotagem
- Clique no botão Editar carimbo de plotagem.
A caixa de diálogo Selo de plotagem é exibida.

- No campo Cabeçalho, siga um destes procedimentos:
- Digite o texto de cabeçalho.
- Clique no botão de seta para baixo e escolha uma variável na lista suspensa.
- Digite um ou mais nomes de variáveis (veja a tabela abaixo).
- Deixe o campo vazio.
- Defina o deslocamento em X e Y para o cabeçalho.
- No campo Rodapé, faça um dos seguintes:
- Digite o texto de rodapé.
- Clique no botão de seta para baixo e escolha uma variável na lista suspensa.
- Digite um ou mais nomes de variáveis (veja a tabela abaixo).
- Deixe o campo vazio.
- Defina o deslocamento em X e Y para o rodapé.
- Selecione uma fonte no botão de lista Fonte.
- Insira um valor no campo Tam. da Fonte.
- Defina o tipo de unidade de Milímetros ou Polegadas.
- Clique no botão OK para salvar o selo de plotagem.
| Nome da Variável | Descrição |
|---|---|
| $Name | Adiciona o valor atribuído ao RegisteredOwner do registry do Windows. Nota: O usuário deve adicionar a nova chave como String Values no registry do Windows: Computer\ HKEY_LOCAL_MACHINE\ SOFTWARE\ Bricsys\ RegisterdOwner
|
| $Company | Adiciona o valor da RegisteredOrganization a partir do registro do Windows. Nota: O usuário deve adicionar a nova chave como String Values no registry do Windows: Computer\ HKEY_LOCAL_MACHINE\ SOFTWARE\ Bricsys\ RegisterdOwner
|
| $Date | Adiciona a data atual. |
| $DateTime | Adiciona a data e hora atuais. |
| $DwgName | Adiciona o Nome do arquivo e o Caminho do desenho. |
- O texto de cabeçalho e rodapé consiste de três partes, (esquerda, centro e direita) separadas por vírgulas.
- Por predefinição, os textos de cabeçalho e rodapé são centralizados.
- O texto do cabeçalho e do rodapé pode ser alinhado à esquerda e/ou à direita, separando o texto com vírgulas.
Por ex.:
$Name,$Company,$Datecoloca seu nome na esquerda, nome da companhia centralizado, e a data atual na direita. - Digite um espaço antes de uma das vírgulas para deixar uma das partes vazias, delineando assim o cabeçalho ou rodapé esquerdo ou direito.
Por ex.:
$Company, ,($Company,<space>,<space>) descreve o nome da empresa à esquerda., ,$Company(<space>,<space>,$Company) coloca o nome da companhia à direita. - As configurações da marca de plotagem (ou carimbo) são salvas em uma série de preferências do usuário no perfil do usuário atual, que podem ser editadas na caixa de diálogo Configurações, sob .
Especificar o número de cópias
Siga um dos procedimentos:
- Digite o número desejado no campo Número de cópias.
- Clique os botões da setas para cima/para baixo, para especificar o número de cópias.
Visualizar a saída da plotagem
Clique no botão Visualização na caixa de diálogo Print ou Config. da Página.
Escolha Visualizar Impressão... no menu Arquivo.
Digite Visualizar na linha de Comando, e pressione Enter.

), então especifique os dois cantos da área de impressão no desenho.
) para definir a marca de plotagem.